他サイト更新RSSぴぽぺ速報最新記事

アプリ開発で実機テストしたいんだが、Android端末のオススメ教えてください

このエントリーをはてなブックマークに追加 LINEで送る

1: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:53:41.36 ID:uAjySJCa0.net

詳しい人詳しく教えて

3: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:56:14.84 ID:pAPZHgpW0.net

PCでJavaやってろ

8: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:58:00.41 ID:uAjySJCa0.net

>>3
腐る程やった

2: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:54:38.11 ID:zmmlKg3Z0.net

上強はHTC
最近のHTC ONEがいいかな
HTL22

4: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:56:27.10 ID:uAjySJCa0.net

>>2
なるほど参考にさせてもらう

14: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:04:40.71 ID:mvobmglxd.net

シミュレーターでいいじゃん

15: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:05:32.05 ID:uAjySJCa0.net

>>14
実機テストしておきたいじゃん

6: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:57:23.17 ID:zmmlKg3Z0.net

2chMate 0.8.6/HTC/HTL21/4.1.1/DR
ちな俺はHTC J butterfly
一つ前のこれでも十分いい

7: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:57:36.39 ID:Ant0WHre0.net

Isai FL(LGL24)

10: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:59:34.78 ID:eiU0JVBY0.net

Zenfone5

9: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:59:27.13 ID:uAjySJCa0.net

いろいろ意見分かれてるけど
アプリ開発する上で重用視するところってどこだろう

11: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:01:47.12 ID:YJZ1RzpP0.net

2.3と4系をバランスよく買え

13: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:03:05.02 ID:uAjySJCa0.net

>>11
やっぱテスト環境を増やすために複数買った方がいいのかね
特にシェアの高いバージョン

23: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:21:55.32 ID:+JeBBBaT0.net

2.3はそろそろ考慮しなくて良くなってきていると思うが

12: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:02:25.10 ID:zmmlKg3Z0.net

低スペでもフリーズしない

17: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:08:38.28 ID:uAjySJCa0.net

端末に関する知識ないんだけど、SIM刺さないとやっぱ動かないの?

18: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:11:28.45 ID:5jpjwXAkd.net

>>17
動く

20: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:14:02.58 ID:uAjySJCa0.net

>>18
サンクス
あくまで3G 4Gが使えないってだけだよね

あとamazonとかにau () HTC J One
って書いて打ってる場合はauのsimしか刺さらないってこと?

22: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:20:24.63 ID:5jpjwXAkd.net

>>20
提供キャリアが同じmvnoでも大丈夫
auはmineoしかないけど
ドコモの端末ならドコモショップに行っていくらか払えばロック解除できる

28: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:25:07.89 ID:zofQIFVV0.net

普通にnexusでいいんじゃね?
GNだったら2.3から4.Xまで入れられるから旧端末のテストとして
最新端末の想定はnexus5,6,9あたりのどれかで

32: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:28:52.40 ID:uAjySJCa0.net

>>28
最新端末の5,6,9はお高いでしょー・・・

19: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:13:50.51 ID:9o7DAUI20.net

とりあえず今ならBLEいけるやつ買えば?
シムフリーのNexus4とかはなかなか良さそう

21: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:16:45.52 ID:uAjySJCa0.net

>>19
むしろBLE搭載してない端末って結構あるのかね
Nexus4か
OSはどこまで対応してるんだろうか

26: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:24:00.04 ID:9o7DAUI20.net

>>21
AndroidOS4.3以上でbluetooth4.0以上だなたしか
最新機種なら大体対応してるはず
まぁNexusはGoogleが作ってるから開発機種のスタンダードだと勝手に思ってる

あと下手にケチって中華系のシムフリー機種買うとGoogleplay対応してなくてGoogleのAPI使えなかったりするから注意

29: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:26:04.59 ID:uAjySJCa0.net

>>26
なるほどこれはいいな

マジかNexus4でも中華系のやつを買うと危ないんだなGoogleのAPI使えないとかヤバすぎる

35: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:29:50.56 ID:9o7DAUI20.net

>>29
ごめん言い方悪かったけどNexus4は全然大丈夫だ
てか日本で普通にヨドバシとはで買えるやつは8割くらい大丈夫

よく1万とかで売ってる中国系企業のAndroidタブレットとかマイナー機種だけたよ

37: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:31:01.98 ID:uAjySJCa0.net

>>35
あーそうゆうことか理解した
サンクス

24: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:22:15.82 ID:GufMNdrxd.net

nexusシリーズでFA
最新まで対応してるし純正Android
GB以下は知らん

27: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:24:06.48 ID:uAjySJCa0.net

>>24
マジか
Nexus4いっちゃおうかな

41: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:37:49.67 ID:uAjySJCa0.net

んじゃあNexus4を秋葉辺りでこれから見てこようかな
おすすめの店あったら教えてくれ

45: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:42:12.25 ID:hcuxUG8G0.net

Nexus4はやめとけ
5.0は奇跡的に配布されたけど以降はわからん
Nexus5も来年の5月までが最低期間だから6か9買っとけ

47: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:47:02.66 ID:GufMNdrxd.net

打ち切られてもNexusならカスROMもリリースされるだろう

49: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:51:40.11 ID:m5rAp8im0.net

最新の使いたいとかじゃなければ去年かその前くらいに売られてたAQUOSとかARROWSでよくね
作るアプリによるけど
最新のNexusで快適に動いてもここいらの端末で快適に動かなかったら意味ないし

51: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:55:55.37 ID:hcuxUG8G0.net

>>49
そこら辺で動いても最新OSじゃ動かない方がもっと無意味だと思うけどな
国産は打ち切り早いし

52: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:00:10.25 ID:m5rAp8im0.net

>>51
下のバージョンで動く物って大体上のバージョンで動かないか?

54: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:04:19.12 ID:hcuxUG8G0.net

>>52
5.0並の大型アプデだと物による
実際5.0はパズドラとかすら非対応だし

55: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:07:54.99 ID:uAjySJCa0.net

OSの対応に関して色々出てるな
まあ確かに将来性は6か9だろうね・・・だけど価格がねえ
とりあえず安くて一番ましなNexus4でしのいでみるよ

56: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:09:32.02 ID:lzTFdWxIr.net

Lollipop向けに作ったら今売ってる端末だとほとんど動かなかったりしそうだな
2.x-4.xだったら下のバージョン指定すれば大体動いたんだけどな

57: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:15:41.25 ID:uAjySJCa0.net

>>56
今はとりあえず4系向けにアプリを作ると思う
シェアが変動したらそれはそれで考える

4系ベースにして処理で5系にも対応するように書けば多分大丈夫

58: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:17:09.67 ID:hcuxUG8G0.net

4.4ならARTも使えるし5.0対応は大丈夫か

59: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:29:24.30 ID:Vp26WsDK0.net

普通にNexusシリーズだろ

sosu



このエントリーをはてなブックマークに追加 LINEで送る
↑この記事をみんなに広めよう↑

↓ランキングクリックよろしくお願いします↓
 にほんブログ村 2ちゃんねるブログ 2ちゃんねる(ニュース)へ にほんブログ村 2ちゃんねるブログ 2ちゃんねる(ゲーム)へ

コメントをどうぞ

メールアドレス
コメント本文

  • あなたのコメントが、更にこの記事をおもしろくします。

プロフィール

PipopeFavicon

ぴぽぺ速報です。

下らないニュース、
おもしろい事件、
ゲームなど色々扱っております。
1日約70記事です。

Twitter
RSS

↓ランキングクリックよろしくお願いします↓
 にほんブログ村 2ちゃんねるブログ 2ちゃんねる(ニュース)へ にほんブログ村 2ちゃんねるブログ 2ちゃんねる(ゲーム)へ

新着情報

逆アクセスランキング

アクセスカウンター

  • 12現在の記事:
  • 1483665総閲覧数:
  • 158今日の閲覧数:
  • 220昨日の閲覧数:
  • 533114総訪問者数:
  • 119今日の訪問者数:
  • 160昨日の訪問者数:
  • 156一日あたりの訪問者数:
  • 0現在オンライン中の人数:

genzou1919 world